Completed-execution delays in test environment
Resolved·Degraded performance

Completed Execution logs are operating normally.

Tue, Aug 19, 2025, 10:02 PM
(3 months ago)
·
Affected components
Updates

Resolved

Completed Execution logs are operating normally.

Tue, Aug 19, 2025, 10:02 PM

Monitoring

The fix has been applied and Completed Execution logs are now displaying normally on the platform.

Tue, Aug 19, 2025, 09:29 PM(32 minutes earlier)

Investigating

This delay affects customers' visibility of completed execution logs in the test environment. We are investigating the issue

Tue, Aug 19, 2025, 08:49 PM(40 minutes earlier)
Powered by