Completed-execution delays in test environment
Resolved·Degraded performance

The display of Completed Execution logs has been normalized and no longer shows any delay.

Thu, Aug 21, 2025, 05:18 PM
(3 months ago)
·
Affected components
Updates

Resolved

The display of Completed Execution logs has been normalized and no longer shows any delay.

Thu, Aug 21, 2025, 05:18 PM

Investigating

This delay affects customers' visibility of completed execution logs in the test environment. We are investigating the issue

Thu, Aug 21, 2025, 05:00 PM(18 minutes earlier)
Powered by