Object Store Outage
Resolved·Degraded performance

Object Storage cluster restored, and the error rate decreased.

Sun, Sep 21, 2025, 09:59 AM
(2 months ago)
·
Affected components
Updates

Resolved

Object Storage cluster restored, and the error rate decreased.

Sun, Sep 21, 2025, 09:59 AM

Investigating

Customers using the connector Object Storage are seeing an increased error rate in pipelines running in SaaS BR, affecting production.

Sun, Sep 21, 2025, 03:00 AM(6 hours earlier)
Powered by