Incident detected - Digibee Portal
Incident Report for Digibee
Resolved
The component has returned to its normal operational state.
Posted Oct 19, 2020 - 18:59 GMT-03:00
Monitoring
The issue has been identified and the root cause is an incident in Google Cloud Platform affecting reCAPTCHA service. This issue impacted logins in Digibee Platform.
Google incident https://status.cloud.google.com/incident/cloud-networking/20010
Posted Oct 19, 2020 - 18:37 GMT-03:00
Investigating
Some customers are failing to login the Digibee Portal. We’ve started a process to investigate why this component has been affected. You’ll be notified in case of new information and when the process is concluded.
Posted Oct 19, 2020 - 17:45 GMT-03:00
This incident affected: SaaS BR (BR - Portal).