The pipeline logs detail production environment
Incident Report for Digibee
Resolved
At this point, the problem has been solved and logs should not present delays. The postmortem will be created in up to 24h.
Posted May 10, 2022 - 00:00 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 09, 2022 - 23:51 GMT-03:00
Investigating
Digibee's operations team detected an incident that affected the viewing of the logs on the Digibee Portal. Users experienced long delays between the generation of the log detail and the availability in Digibee's Portal.
Posted May 09, 2022 - 13:49 GMT-03:00
This incident affected: SaaS BR (BR - Portal).