Resolved
This incident has been resolved.
Monitoring
Systems are back online. We are currently investigating the causes.
Investigating
The error rate is up again. We are investigating.
Investigating
The error rate decreased; we keep investigating.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are currently investigating this issue.