All logs in the production environment
Incident Report for Digibee
Resolved
This incident has been resolved. The logs between 7 am and 10:26 am BRT will not be available through the platform, but can be requested via chat. The postmortem will be created in up to 24h.
Posted May 10, 2022 - 10:52 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 10:30 GMT-03:00
Identified
We’ve identified an issue in the Digibee Platform’s log storage which completely blocked new logs indexing. At this point, we’ve confirmed that since 4am BRT, no logs have been collected by the Digibee Platform.
Posted May 10, 2022 - 10:01 GMT-03:00
Investigating
The Digibee Operations Team has been contacted to investigate an issue logs absence in the production environment.
Posted May 10, 2022 - 09:20 GMT-03:00
This incident affected: SaaS BR (BR - Portal).