Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Event-based pipelines have been reported to be not working. We are investigating this matter.
Monitoring
All HTTP-based integrations are back online. We are currently working to restore the completed execution reporting.
Identified
The messaging system has become corrupted, and we are currently working to restore it.
Investigating
We are currently investigating this issue.