We are investigating elevated delay on Pipeline Logging
Incident Report for Digibee
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 13:38 GMT-03:00
Investigating
We are currently investigating elevated delay on displaying the logs at the Completed Executions and Pipeline Logs tabs.
Posted Sep 21, 2023 - 12:37 GMT-03:00
This incident affected: SaaS BR (BR - Test Environment, BR - Prod Environment).