Abnormal situation automatically detected - Prod Environment
Incident Report for Digibee
Postmortem

After thorough investigation, the incident’s root cause was identified to be related to the Trigger recovery mechanism that did kick in but could not automatically resolve the situation. Work has already been done to mitigate this problem and improve the recovery mechanism.

Posted Nov 09, 2020 - 14:38 GMT-03:00

Resolved
The component has returned to its normal operational state.
Posted Nov 07, 2020 - 19:25 GMT-03:00
Identified
Digibee’s operations team has detected a complete outage of all pipeline triggers, effectively avoiding any pipelines to be executed in the PROD environment. Although all pipelines were available and running during the incident period, they couldn’t be executed due to the Triggers’ outage.
Posted Nov 07, 2020 - 15:40 GMT-03:00
This incident affected: SaaS BR (BR - Prod Environment).