Platform support chat is unavailable
Incident Report for Digibee
Resolved
The component has returned to its normal operational state.
Posted Jun 16, 2021 - 10:51 GMT-03:00
Identified
Digibee Platform is facing an incident related to our Chat Widget (Intercom) and it will become unavailable for the next couple of hours. Please send any immediate requests to suporte@digibee.com.br or support@digibee.com while the chat widget is unavailable.
Posted Jun 15, 2021 - 13:02 GMT-03:00
This incident affected: SaaS BR (BR - Portal).