Elevated error rate on user login at Digibee portal
Incident Report for Digibee
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 23:56 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 23:03 GMT-03:00
Investigating
Increased number of errors occurring when users try to log in to the Digibee portal
Posted Mar 05, 2024 - 22:21 GMT-03:00
This incident affected: SaaS BR (BR - Portal).