Abnormal situation automatically detected - Prod Environment
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 8, 2023, 01:35 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 8, 2023, 01:35 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 7, 2023, 07:56 PM(5 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Nov 7, 2023, 04:01 PM(3 hours earlier)

Identified

We are continuing to work on a fix for this issue.

Tue, Nov 7, 2023, 03:59 PM

Identified

The issue has been identified and mitigated. We are working in a definitive fix.

Tue, Nov 7, 2023, 03:44 PM(15 minutes earlier)

Investigating

We are continuing to investigate this issue. Pipelines implemented using rest-trigger are affected.

Tue, Nov 7, 2023, 02:45 PM(58 minutes earlier)

Investigating

We are currently investigating this issue.

Tue, Nov 7, 2023, 02:10 PM(35 minutes earlier)
Powered by