We are investigating elevated error rate in Portal and Core APIs
Incident Report for Digibee
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 10:07 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 07:41 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2023 - 09:15 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 12, 2023 - 11:43 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 12, 2023 - 10:01 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jul 12, 2023 - 09:53 GMT-03:00
This incident affected: SaaS BR (BR - Portal, BR - Core APIs).