Elevated error rate in HTTP pipelines
Incident Report for Digibee
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 15:06 GMT-03:00
Update
A fix has been implemented and the error rate lowered
Posted Nov 07, 2024 - 13:29 GMT-03:00
Monitoring
mitigation in place, 502 rate is lowering.
Posted Nov 07, 2024 - 12:31 GMT-03:00
Update
Large payloads and long latency pipelines are more affected.
Posted Nov 07, 2024 - 12:16 GMT-03:00
Investigating
We are currently investigating the issue.

External HTTP Load Balancer is presenting a 0.5% error rate at peak.
Posted Nov 07, 2024 - 12:15 GMT-03:00
This incident affected: SaaS BR (BR - Prod Environment).