Time period filtering error on the Completed Executions page
Incident Report for Digibee
Resolved
Hotfix on the Completed Executions Period Selector.
We fixed an issue in which pipeline executions were not being filtered according to the specified period on the Completed Executions page.
Posted Aug 02, 2022 - 16:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 16:39 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 11:19 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 11:06 GMT-03:00
Investigating
We’re experiencing an issue on the Completed Executions page where the executions are not being filtered correctly by the selected time period. The cause of the error has been identified and we’re currently working on fixing the problem.
Posted Aug 02, 2022 - 11:05 GMT-03:00
This incident affected: SaaS BR (BR - Portal).