Pipeline Completed Execution Logs screen is not displaying logs older than 28th Nov
Incident Report for Digibee
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 10:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 13:55 GMT-03:00
Update
As workaround, is it possible to use the 'Pipeline Logs' tab to search for the desired log record.
Posted Nov 28, 2023 - 10:07 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 09:59 GMT-03:00
This incident affected: SaaS BR (BR - Portal, BR - Test Environment, BR - Prod Environment) and SaaS US (US - Portal, US - Prod Environment, US - Test Environment).